axew3 on "Win OS Apache server: no email sent on WP 4.6"

تعرفه تبلیغات در سایت
عنوان عکس
عنوان عکس
عنوان عکس
عنوان عکس
عنوان عکس

جستجوگر

یافته ها در جستجو

    امکانات وب

    پر مخاطب ها

    آرشیو مطالب

    برچسب ها

    On a test localhost, where apache 2.4 and php 5.6.. are installed, I've think in first, were an error on plugins installed on wp as test, maybe something on wp_w3all plugin. Disabled all plugins, nothing. Reinstalled a new 4.6 ... nothing, no email is send out, also if php mail log file report correctly this:

    [26-Aug-2016 22:10:19 UTC] mail() on [F:HTDOCSROOT_INTEGRATIONSwordpresswp-includesclass-phpmailer.php:677]: To: me@w3it.org -- Headers: Date: Fri, 26 Aug 2016 22:10:19 +0000 From: axew <wordpress@localhost> Reply-To: ""me@axew3.com"" <me@axew3.com> Message-ID: <8fce4f82facb168edc150c6d59f4af00@localhost> X-Mailer: PHPMailer 5.2.14 (https://github.com/PHPMailer/PHPMailer) MIME-Version: 1.0 Content-Type: text/plain; charset=UTF-8 Content-Transfer-Encoding: 8bit
    [26-Aug-2016 22:11:14 UTC] mail() on [F:HTDOCSROOT_INTEGRATIONSwordpresswp-includesclass-phpmailer.php:677]: To: you@mysite.org -- Headers: Date: Fri, 26 Aug 2016 22:11:14 +0000 From: axew <wordpress@localhost> Reply-To: ""me@axew3.com"" <me@axew3.com> Message-ID: <cfa75915dd6435213641910a1dc888c8@localhost> X-Mailer: PHPMailer 5.2.14 (https://github.com/PHPMailer/PHPMailer) MIME-Version: 1.0 Content-Type: text/plain; charset=UTF-8 Content-Transfer-Encoding: 8bit
    [27-Aug-2016 16:20:47 UTC] mail() on [F:HTDOCSwp46wp-includesclass-phpmailer.php:677]: To: me@axew3.com -- Headers: Date: Sat, 27 Aug 2016 16:20:47 +0000 From: WordPress <wordpress@localhost> Message-ID: <24af1200a426f7a25e35e8c69d482f1a@localhost> X-Mailer: PHPMailer 5.2.14 (https://github.com/PHPMailer/PHPMailer) MIME-Version: 1.0 Content-Type: text/plain; charset=UTF-8 Content-Transfer-Encoding: 8bit
    

    All emails seem to be correctly send out, but nothing will never arrive. On WP 4.6.

    Finally i've reinstall WP 4.5 to test out it: on it work well. And the log file returned is the same, without php errors.
    Any idea what can be the problem?

    نویسنده : استخدام کار بازدید : 72 تاريخ : سه شنبه 9 شهريور 1395 ساعت: 0:18
    برچسب‌ها :
    اخبار و رسانه هاهنر و ادبیاترایانه و اینترنتعلم و فن آوریتجارت و اقتصاداندیشه و مذهبفوتو بلاگوبلاگ و وبلاگ نویسیفرهنگ و تاریخجامعه و سیاستورزشسرگرمی و طنزشخصیخانواده و زندگیسفر و توریسمفارسی زبان در دیگر کشورها